I had a minor glitch in a Netware 6 SP3 server yesterday. Other than the
minor glitch everything was ok. I rebooted, and now I have major problems.
The whole web thing is down. I can not get into the server for WebStorage,
Apachie Web Server, iFolder or anything. Also the iFolder program on the
PC's are down. I get an error during boot "[date time] [crit]
(10022)Unknown error: make_secure_socket: for address 65.xxx.xxx.xxx port
443, WSAIoctl: (SO_SSL_SET_SERVER)". Then I have to press any key to
continue. I found an article in the knowledge base TID10070605, which
seemed to describe the problem except for it read for Apachie. When I tried
to do the fix by creating a new object "NDSPKI:Key Material", I received an
error something like "invalid on this platform". So then I figured I would
grab the old Netware 6 SP2 hard drive that was in the server until I
upgraded to SP3 (I clone my hdd's before I apply any patch), which also
worked fine when I removed it. It too gives me the same error. This leads
me to believe that there is nothing wrong with the server. I had major DNS
issues on my Windows 2000 Server about 2 months ago. Could this be DNS
related? If so, How would I fix it? Can I uninstall all the web stuff,
and than reinstall? Any ideas? This is a stand alone NetWare 6 Server. It
does not do my DNS or DHCP.