After successfully performing a new install NW 6.5 install from the SP 1
overlay CD, a couple weeks ago, we have now tackled installation of the
version of iFolder that is also on the CD. The installation worked
smoothly until we tried to login as admin from the default web address
https:\servername\iFolderserver\admin. LDAP authentication appears to
work, as we get past the login page, but then a blank page with the
error message "Unable to get root DSE " appears. At this point I can't
get any farther. The server also has iManager and Portal of course
installed, both of which seem to work fine.

I did find one TID that specifcally has this error message in the
subject line, but since the server in question already has a master
replica (the TID is rather cryptic as to what they're talking about, but
I assume that they are referring to NDS in this case) it does not seem
to apply. LDAP services are provided by two servers in a group in the
same container, which has been working quite trouble-free in all other

Any ideas would be welcome.