instaled on a NW6.5SP1b server

installed after server was already runnig with cluster services from
NW65SP1b overleay

Plan to add it to the server by itself first
then move onto a cluster after
I can not even get it working on the server itself

added a secondary ipaddress (listed in DNS)
install from NW65SP1B overlay via Startx - install
selected the same server as ldap (clear text) - primary also tried 636
entered the secondary ip for ifolder - tried DNS name and ip
entered the admin name and context

restarted server

nvxadmup - is already running
startifolder - seperate apache loads
appears to start ok

now when we try to goto

i keep getting :
Object not found!
The requested URL was not found on this server. If you entered the URL
manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster
Error 404
ifolder </>
Wednesday, May 12, 2004 16:48:08
Apache/2.0.48 (NETWARE) mod_jk/1.2.5

this is the welcome info from adminserv ....
I've checked the adminsrv.conf file and it has the server name as
listed in DNS and is correct

I've stopped ifolder & admsrv
uninstalled ifolder through NW65 uninstall
restarted server
erased ifolder & apache2\ifolder

Then re-installed...
It still does not want to bring up the proper page

It's been a couple of days messing around now.
Any ideas would really be appreciated
thanks, Joe