I was running iFolder 2.1 on one Netware 6.5 server which was also the
ldap server as well as the eDirectory server. It was running fine, until
I had to move to another Netware 6.5 server. During the process I
deleted the first ldap directory and tried to create it on the new
server. I couldn't do it, it kept on giving me a message saying "unable
to authenticate to new LDAP directory". So I recreated the ldap again,
and gave it the same name iFolder_ldap01. It was recreated in Console
One. But now I can't do two things,
1. When I try to authenticate from the client it says "authentication
2. When I search for users in the ldap from iFolderAdmin website, it
doesn't show any such user, even if I recreate them.

If I go to the iFolderAdmin website of the original server, it shows that
the ldap is OK, but the default server for iFolder (which is the new
server) is down. By contrast if I am at the iFolderAdmin website of the
new server, it shows that ldap is down.

I am thinking this has something to do with creation of ldap, but I have
tried creating new ldap directory, it doesn't work through iFolderAdmin

Any help will be greatly appreciated.