I have two iFolder servers that I connect to. Both were working fine until I upgraded one server to NSBS6.5. When I connected to this server my iFolder client software automatically updated. My iFolder connection to my NSBS6.5 server works fine. However I can no longer connect to my other NW6 iFolder. I get an error:

Protocol error - need new version of client software

The NW6sp3 server has the original standard iFolder on it. Any ideas on how I can get back to connecting to both servers?