I don't know if this is the right forum. I'm trying to setup and
understand LDAP. I've setup the LDAP server and LDAP group. Attempted to
use with and without a Proxy. Using Console one and iManager 2.02. NW6
sp4, edir871, edir8712. From a SUSE clients I can browse my tree
structure. From a MS Client, I get a name lookup thru IE, but no names
will be found. My goal is to login to my eDirectory thru LDAP from a
Linux box. At this time I can't login from SUSE. Using a product
call "LDAP Browser 2.6" I get an error 81 and the following trace info:

13:18:35 CC5E3160 00000000 FFFFFFFF -1 LDAP: New cleartext connection
0xcc7dd4a0 from 167.232.11.11:4714, monitor = 0x2e6, index = 2
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) DoBind on connection 0xcc7dd4a0
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) DDCSetContextFlags() returned invalid context (-670) in
SIMPLE PASSWORD setup control
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) Returning err = 50 (0x32) in FORWARD REFERENCE setup control
because connection is not authenticated
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) controlPSearchSetup: invalid psearch control syntax
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) SetupControls failed in DoBind, err: 2 (0x2)
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) Sending operation result 1:"":"Failure in control setup" to
connection 0xcc7dd4a0
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) DDCSetContextFlags() returned invalid context (-670) in
SIMPLE PASSWORD response control
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0001:0x60) BER control encoding error in CommonSendFinalResult, err = -
670
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: Server closing connection
0xcc7dd4a0, reason = -670
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: (167.232.11.11:4714)
(0x0000:0x77) Sending operation result 80:"":"NDS error: invalid context (-
670)" to connection 0xcc7dd4a0
13:18:35 CB5B64C0 00000000 FFFFFFFF -1 LDAP: Connection 0xcc7dd4a0 closed
13:21:44 CC5D5120 00000000 FFFFFFFF -1 LDAP: Checking for configuration
changes
13:22:53 CC5D5120 00000000 FFFFFFFF -1 LDAP: Work info status: Total:2
Peak:1 Busy:0
13:22:53 CC5D5120 00000000 FFFFFFFF -1 LDAP: Thread pool status: Total:5
Peak:4 Busy:3


I haven't done a trace from SUSE lately, that guy is on vacation.

So what is my next step?