I recently installed iFolder 2.1 from nnls 1.0 release. When I tried to access, I got the following error. I also got the same error when I tried to access Ports 80 and 443 are open and I can connect with an ldap browser using 389 and 636. Also, if I connect to I get the display for access to the DHost iConsole and can connect and maneuver thru that.

I do not find any help in the Novell knowledge base. Any ideas what is wrong?


"DHost HTTP Stack File I/O Module Error

403 - Access to Requested Resource is Forbidden.

Request Information

HTTP Request Version: 1.1
HTTP Request Method: GET
Full Encoded URI: /iFolderServer/Admin
Decoded Path: /iFolderServer/Admin
Decoded Query: (none)
HTTP Message Headers: 9

* 211 Host:
* 204 User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
* 205 Accept: text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
* 208 Accept-Language: en-us,en;q=0.5
* 207 Accept-Encoding: gzip,deflate
* 206 Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
* 0 Keep-Alive: 300
* 103 Connection: keep-alive
* 209 Cookie: DHAC1=a039000a "