Which JRE (WinXP SP1, IE6/Firefox0.9) do I have to install to be able to
up-/download files to and from my iFolder account. I can log in with JRE's
> 1.4.0 (up to 1.5beta2) but can't access files, neither with IE nor

Firefox/Mozilla. So, seems to be a Java problem.
Any ideas?

Andreas