Hi Guys !!!

After applied the SP4 to my Netware 6 server. My users could not update
the client to the newer version (1.03). I get the following error " Novell
iFolder Update Error Failed to get file nifclnt.dll update will not
continue ".

Regards