I am having difficulty logging on to NetStorage.

On one server, I can logon to NetStorage just fine. In the logon box, it
has NWCS in the top left corner. That is the name of our tree.

On another server, that I cannot logon, it has AuthXTier in the top left
hand corner of the logon box. It does not accept any user. I have tried
using the simple userid and password, and the full distinguished name. I
have tried using the Master Admin account and the container Admin account.

When I try to go to NetStorage Administration from
HTTPS://, I receive the welcome page. But when I
navigate to the NetStorage Administration page, I receive the following
Object not found!
The requested URL was not found on this server. The link on the referring
page seems to be wrong or outdated. Please inform the author of that page
about the error.

If you think this is a server error, please contact the webmaster.

Error 404
Wednesday, August 11, 2004 07:46:50
Apache/2.0.49a (NETWARE) mod_jk/1.2.6-dev

What is happening?