On a stand alone NW 6.0 server, I tried to upgrade from iFolder 1.03 to
2.13 after installing NW6SP5E. The installation seemed to go fine and when
users first logged in their computers were upgraded to the new version of
the client software but they got a message that said connection broken. I
tried several things without success and then uninstalled iFolder and
re-installed it. This time, I got the steps to follow post install which
included the administration settings, but when I tried logging in, I kept
getting "Previous login failed." I checked the knowledgebase but was unable
to find anything that quite match my problem. I installed it with 2
administrator login names but I don't get to where the schema gets extended
and I cannot initialize users.

I looked at TID 10087636, mentioned in the readme for SP5, but I'm not sure
that applies and I also don't have and can't download NW6SP3 and it is no
longer in the backup directory since I installed SP5

Do you have any suggestions?

Dave Nicol