I want to install iFolder 2.1 onto a NW 6.0 with SP5 server. The
version of Apache on this server is 1.03 (May 10, 2004). iFolder
requires 1.3.26 or 1.3.27. Iíve done a lot of looking but canít find
these versions.

Right now iFolder is not installed on the NW6.0 server.

Where can I find the required version of Apache?

Thank you,