Good Day!

I cannot get to iFolder through NetStorage. The 'Set iFolder Passphrase' page comes up every time and the passphrase never gets
stored to the xTier-iFolderPassphrase attribute.

I tried http://support.novell.com/cgi-bin/se...?/10075429.htm
My users do not have a corrupt xTier-iFolderPassphrase attribute and the iFolder Storage Provider matches the server name.

I tried http://support.novell.com/cgi-bin/se...?/10087168.htm
The iFolder Storage Provider is a valid DNS name.

I tried http://support.novell.com/cgi-bin/se...?/10075168.htm
All my users are in the context specified in the LdapLoginDNContext.

I looked at http://support.novell.com/cgi-bin/se...?/10091120.htm
Software\Novell\Xtier\Configuration\Xsrv\Authentic ation Domains is set to a valid DNS name but the Realm still shows as AuthXTier
Even though I get the AuthXTier realm, everything works except access to iFolder through NetStorage.

The iFolder client works. Access to iFolder through the web interface works. Access to iFolder through NetDrive works.

I notice in NSAdmin that the proxy user and proxy password fields are blank. Should they be? How to fix that if they should not be
blank?

I'm using NW6sp5. iFolder runs in its own address space. Not sure what other info is important.

I'd really like to get this working. Any help is appreciated.

Regards,

George Melcher