I have a test NW6.5 SP2.

I am trying to install iFolder 2.1, but I received this error:

"Apache 1.3.26 or 1.3.27 is required for iFolder. Please, install the
required version of Apache."

Do you know why I have thsi .... error and where can I find thsi Aapche
1.2.37 Apache software?