[reposted: original posting has disappeared]
Trying to get my first Zfd4.01ir5 system operational; can't seem to get the
workstation import to work except on a couple workstations. The error I see
on the Zen server's import service screen is:

Could not create the workstation. Make sure that you provide rights for the
service by adding the appropriate containers to the containers list in the
import policy.

Users that fail with this message can ping zenwsimport via dns. My setup
may be a little different than the most common. "Mainserver" is the primary
server that staff in two OU's access; then I have a new, dedicated Zenworks
server which received the Zen install; it has a r/w replica of the partition
containing the users on it. No Zen components are installed on the
Mainserver. I am not running a middle tier as no one is outside the firewall
and everyone can run the management agent. Here is my tree setup:

o=top
ou=bp
cn=Zenserver
cn=Zenserver_serverpackage
cn=Mainserver
ou=cfi
cn=[actual users]
ou=cfi-policies
ou=cfi-workstations
ou=uji
cn=[actual users]
ou=uji-policies
ou=uji-workstations

The Server package is associated with both servers; the import policy is in

ou=bp, the same level as the Zen server. The "containers" value includes the
user's actual container (ou=cfi) as well as the "ou=cf-workstations"
container since I don't understand which it is looking for.

Also, I plan to create my workstation policies inside the "cfi-" and "uji-"

policies OU's, to allow management of the users that are "above" them one
level in the tree.

Any idea what I'm doing wrong?

Thanks!
KB