I am trying to install ifolder 2.1 for Netware on a Netware 6 SP 5
server. I run into the error message that I need Apache 1.3.26 or
1.3.27 to continue. I guess on the server I have Apache 1.3.31
running. So I assume that means I have to downgrade. So I goto the
Apache.org web site and look in their historical archives and it only
goes back to Apache 1.3.28.

This is extremely frustrating.

Why can't iFolder use the latest Apache?
Also where can I find a copy of apache 1.3.27?


-Harvey Hou