Hi there,

I have been installing iFolder a few times with different settings on my
Windows 2000 server running Active directory and I can't possibly get it to

The install runs fine, but then when I try to login to the admin page to
change the global settings, I get the error message:

Your previous login failed!

The weird thing is that when I enter the wrong password for the
Administrator user, I get the headers/footer for that error page, but when I
enter the correct password I just get this error message and the login box.

This machine is behind a NAT firewall, but I have a DNS entry for it:
heklalocal.avk.is that points to its internal IP address:

I tried to use all the default settings for the install according to the

My active directory domain name is: avk.is
The local configured hostname is hekla.avk.is

here are the configuration settings:
to extend the schema I used:

LDAP host name: heklalocal.avk.is
PORT: 389

LDAP context for iFolder Admin
I have tried both

iFolder Admin Names:

I have tried both to use "administrator" and also adding a second user too,
with a semicolon. I have not been able to use that second user to do
anything, not even reproduce that misterious missing header/footer bug

The active directory was installed fresh on this server, I have tried to
uninstall it, and re-install it, but I always get the same errors.

I'd really appreciate any help I can get on this.

Thanks in advance,