Hello all,

I was running iFOlder 1.x on a NW6SP4 server. I then migrated the server
to NW6.5. Since then iFOlder is not running. Do I just need to install
the latest version from the NW6.5 CD, and will it retain all the old
folders and locations etc? Or is this asking too much? <g>

Ken McLeod
The Delphian School