Home

Results 1 to 2 of 2

Thread: iFolder NetStorage Login Problem

Hybrid View

  1. #1
    mlindstrom@rhsnet.org NNTP User

    iFolder NetStorage Login Problem

    We are running iFolder and NetStorage on the same server. When we use
    the iFolder client, everything works fine. If we go to the web page and
    select Login, it always errors out when setting up the passphrase. The
    only user is works for is the person who installed this, and they cannot
    use encryption. Looking at the Apache error logs, this is what is
    displayed.

    [Tue Jul 12 15:12:23 2005] [error] [client 10.255.5.72] File does not
    exist: SYS:/apache2/htdocs/ccm_wa, referer:
    http://he/iFolder/html/iFolder_nav.html
    [Tue Jul 12 15:12:31 2005] [error] [client 10.100.1.50] (1)No such file
    or directory: XTIER: client used wrong authentication scheme `
    (null)': /oneNet/NetStorage, referer:
    https://he.rhsnet.org/NetStorage/contentframe.html
    [Tue Jul 12 15:14:25 2005] [error] [client 10.254.23.100] (1)No such file
    or directory: XTIER: client used wrong authentication scheme `
    (null)': /oneNet/nsadmin

    Is this an Apache, Tomcat, iFolder, or NetStorage issue. I cannot
    find /oneNet/NetStorage or apache2/htdocs/ccm_wa. Is there a problem
    with the NSAdmin istall also?

    Any advice/ suggestions would be greatly appreciated.

    Thank you.


  2. #2
    Suzanne Miles NNTP User

    Re: iFolder NetStorage Login Problem

    this sounds like your problem:

    http://support.novell.com/cgi-bin/se...?/10075429.htm




    Suzanne Miles
    Volunteer Sysop, Novell Support Connection
    http://support.novell.com/forums/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •