I am having difficulties in getting clients to connect to
the Ifolder server I have installed on a Windows 2003 SBS

I've seen references to the hklm/software/Novell Ifolder/user
directory and I do not see anything wrong their.

I am able to login to the administrator console with my
administrator account. i even added one of the users
I am having problems with to the administrators list.
I am able to login with this users credentials
on the admin console.

the netbios name of the server is pgcwin2k3.pgcdomain.local.
i have a dns server running and also have precisiongasket.com
setup as a domain for internal ip use (the external ip
is handled by another dns server for internet users on the outside).

i also created a website ifolder that redirects to a url, ie
http://ifolder.precisiongasket.com redirects itself to


(yes, i agree the domain structure is convuluted, but
it is the enviornment I have inherited here).

here is the general settings
Global Settings LDAP:
Host DNS or IP pgcsbs.precisiongasket.com
Port 389
Context cn=iFolder,cn=System,dc=pgcdomain,dc=local
Certificate No
Status No

LDAP Schema:
CN=Aggregate,CN=Schema,CN=Configuration,DC=pgcdoma in,DC=local
Vendor Name Microsoft
Vendor Version

user ldap's:


regular users are in the same user ldap container (ou)
as the administrator account.

I've re-installed 2.1.3 on the server, i've uninstalled/re-installed
the client and still can not connect to the server.

if i go to the server/ifolder and try and login with
a users credentials i get the message that the user
has not been authorized. From what I have read it
says you need to login with the client ... guess
I am in some sort of catch-22 situation.