I've got ifolder client 2.1.5 installed on 3 PCs, all using Windows XP.
Recently, the Netware sysadmin patched the server, and then I was asked to
update to the most recent client version. After that, synchronisation broke.

So I uninstalled on each machine, backed up the contents, cleared the
ifolder folder, and cleared my server folder using netdrive i.e tried to
start from absolute scratch.

The result was that one machine works fine. The other two won't sync. They
can DOWNLOAD whatever's on the server, and they can create new folders on
the server based on what's in local ifolder, but they just won't upload.
They start uploading the first file, and it gets to a certain point ( 46%
according to the taskbar on the ifolder dialog box) and then just stops,
and after a while, a message comes up in the log saying synchronisation has

I've uninstalled and reinstalled several times together with the requisite
reboots - still no joy.

Interestingly too, ZoneAlarm does seem to care that IFolder is trying to
get through - I had an entry for it, but deletes it as part of the
reinstall, and now, when iFolder reconnects, it doesn't ask to be added.
Windows Firewall is off.

Any suggestions?