I battled so much with no efect that I decided to setup a new server to
just handle iFolder.

I removed iFolder from the original server and installed a second server
from scratch and I put the iFolder onto that. I installed it on Port 85,
checked the apache2/ifolder conf files and the entries in Console1 = all OK

Then I removed the iFolder client from one of the machines and re-
installed it. When I rebooted, I logged in fine, but on the next reboot,
it was exactly like before. Connection broken instantly. Here is the
iFolder error log.

08/24/05 01:13:26 Starting iFolder server, version 2.1.5 [05/02/21]
08/24/05 01:13:26 Configured LDAP was found ready to use.
08/24/05 01:13:26 iFolder Application Root: SYS:\apache2\iFolder\Server
08/24/05 01:13:26 iFolder Host OS: NetWare 6.50 Service Pack 3
08/24/05 01:13:26 iFolder Host WebServer: Apache/2.0.52 (NETWARE)
mod_jk/1.2.6a
08/24/05 01:55:17 Server not shutdown
08/24/05 01:55:17 Server terminating
08/24/05 01:57:12 Starting iFolder server, version 2.1.5 [05/02/21]
08/24/05 01:57:12 Configured LDAP was found ready to use.
08/24/05 01:57:12 iFolder Application Root: SYS:\apache2\iFolder\Server
08/24/05 01:57:12 iFolder Host OS: NetWare 6.50 Service Pack 3
08/24/05 01:57:12 iFolder Host WebServer: Apache/2.0.52 (NETWARE)
mod_jk/1.2.6a
08/24/05 11:03:07 Server not shutdown
08/24/05 11:03:07 Server terminating
08/24/05 11:03:20 Starting iFolder server, version 2.1.5 [05/02/21]
08/24/05 11:03:20 Configured LDAP was found ready to use.
08/24/05 11:03:20 iFolder Application Root: SYS:\apache2\iFolder\Server
08/24/05 11:03:20 iFolder Host OS: NetWare 6.50 Service Pack 3
08/24/05 11:03:20 iFolder Host WebServer: Apache/2.0.52 (NETWARE)
mod_jk/1.2.6a
08/24/05 11:09:24 iFolderService key pair generated
08/24/05 13:07:38 iFolder_ldap01[nw65-2.networkingtechnology.serveftp.org]
[3] ldap_simple_bind : Can't contact LDAP server(81)
08/24/05 13:07:41 iFolder_ldap01[nw65-2.networkingtechnology.serveftp.org]
[4] ldap_search_ext : Can't contact LDAP server(81)
08/24/05 13:07:41 *MASTER[nw65-2.networkingtechnology.serveftp.org][4]
ldap_search_ext : Can't contact LDAP server(81)
08/24/05 13:31:18 *MASTER[nw65-2.networkingtechnology.serveftp.org][5]
ldap_search_ext : Can't contact LDAP server(81)
08/24/05 13:32:37 iFolder_ldap01[nw65-2.networkingtechnology.serveftp.org]
[6] ldap_simple_bind : Can't contact LDAP server(81)
08/24/05 13:32:37 iFolder_ldap01[nw65-2.networkingtechnology.serveftp.org]
[0] ldap_simple_bind : Can't contact LDAP server(81)

Seems like there's an LDAP Problem somewhere, but everything else seems to
work fine!