I am having problems getting into netstorage or nsadmin. I do get the
login popups, I enter credentials as contextual (user.ou.o and have
tried contextless as well) and it thinks for awhile, then pops up the
login again. Happens for both netstorage and nsadmin. 3rd time gives
login required error. iFolder on the same server is working great.
Netstorage had been working (I dont' recall how long ago)

I tried recreating the user/password in the registry on the server as
listed in one of the TIDs.

I have also tried creating a new additional certificate as another TID
suggested. LDAP is set for clear text, running ldap server on the same
server as iFolder and Netstorage.

I ran PKIDiag and it fixed 2 errors, both that the certs had expired so
it fixed them. that was causing an error for secure imanager on 2200.

If I try using NetDrive, I get an entry in the Apache error log that:
[Mon Aug 29 11:55:03 2005] [error] [client my.workstation.IP] XTIER:
client used wrong authentication scheme `(null)': /oneNet/NetStorage

but nothing when I've attempted through the web page.

I saw mention in a TID that the server needs to be able to resolve its
DNS name, how can I confirm it is doing that properly? I can ping our
other servers by name and it is in our DNS.

I don't see a nile.nlm in sys\system (another TID mentioned issues with
I do not see any errors when I start tomcat33 or nvxadmup.
I am not aware that any changes have been made.

NW6sp4 (I know its outdated, but it was working just fine)
Michael Alexander
Network Administrator
Milwaukee Valve