I seem to have borked my ifolder3 server while trying to put OES SP1 on
it. I selected the optional ifolder3 package during the patching of the
server to OES SP1. Now when I go to YAST --> Network Services -->
iFolder3.x I get this:

A popup saying:
The rpms for Novell iFolder 3.x need to be installed. You may continue
to install the rpms or cancel to abort the install.

I select:
Continue

Reading package info

And then the following error:
Error

The installation of Novell iFolder 3.x failed to install all required
RPMs.

But I get this from an rpm query

research4:~ # rpm -qa |grep ifolder3
ifolder3-welcome-3.1.5235.1-1
ifolder3-enterprise-3.1.5230.1-1
yast2-ifolder3-2.9.221-0.2
ifolder3-java-admin-3.1.5230.1-1
yast2-ifolder3webaccess-2.9.221-0.2
ifolder3-web-3.1.5230.1-1

I've tried reverting back to iFolder3.0 and the installing only the
iFolder patch but that makes no difference. Has anyone seen this or
even better fixed it?

Andrew