I recently upgraded my iFolder server to v2.1.6 (about time
you say) and was pleasantly surprised to see a Linux client
listed on the download page. I downloaded it and installed
it and got the following error.

error: Failed dependencies:
libcurl.so.2 is needed by

The system involved seems to, in fact, have a newer version
of libcurl so my question is: How do I resolve this problem?
I am devoutly hoping the solution is not to downgrade
software to an older version. Thanks for the help.