I am trying to install iFolder 2.1 on a NW6 SP5 server. The server is running Apache 1.3.0 dated 5/10/04. However, the iFolder installation fails because it requires Apache 1.3.26 or 1.3.27. Where do I find a copy of either version. Apache.org only has 1.34 available.

Thank You,

Ray Barry, CNE