OES on NW 6.5SP4a

Two gigabit nics one is inside the other is
in a DMZ for outside access DMZ is a pix firewall
with NAT to a real IP address that is unique for each server.

Apache/Netstorage installed.

You can log in to NetStorage and drives and files are mapped and listed
as expected.

Selecting a file and then right click download produces a url ending in
/servlet/download that seems to go off and do something for a while.
However nothing much seems to happen at the client end.
If it's actually downloading the file I've no idea where it put it.
I thought it might be a java-ism on the w/station, but removing and
reloading the latest java made no difference and several w/s produced
the same effect.

Are there some specific firewall ports I need to open?
Or have I missed something in the setup somewhere?
What is different about the download process? Java at the server end?

I'm not sure about Ifolder, I loaded the client and tried to connect but
got 'cannot login to server' not sure how to ensure that everything from
Apache management to IManager and Remote Manager bind to all the nics
and not just one. Not greatly interested in Ifolder but it would be
nice if that worked too.
I have config apache to listen on both nics on ports 80 and 443, is
there more I should add?

Geoff Roberts
IT Support
Saint Mark's College
Port Pirie, South Australia
Remove all x's from email address....