I'm trying to install iFolder 2.1 on OES (Netware) server. It prompts me
to install version 1.3.26 or 1.3.27 of Apache. We are running version
2.0.54. I assume there is a newer version of iFolder? What am I doing
wrong?

Dave