I have a nw65sp4 server running iPrint and a nw65sp5 server running
bordermanager proxy server. Users on the private network used to be able
to use iprint through the proxy with no trouble, but when I re-thought my
servers and changed bordermanager to its own server (all my other servers
were rebuilt from scratch at that same time as well) I started getting
a "winsock 10065 - the host is unreachable" error every time I tried to
install an iPrint printer from the private network side (installing from
the public network works fine.) I am assuming that this could be fixed by
changing the ip address that iprint listens on, but I don't know how to
do that. The big thing that confuses me is that when I switched my broker
and pmgr over to the proxy server (because both iprint and proxy were on
the same server before when it worked) it still gave me the same error.
FYI, nat is not enabled and there is no other means of outside access for
private addresses other than the web proxy. Any help would be greatly

-Joe Korzeniewski