Mac iFolder3 3.9.1.0, same error for me.

I tried to create new folder on mac1 and got it to sync ok. On mac2 then I tried to create the same named folder and download it to mac2. This error occurres now. Restarting the client and/or the mac2 does not resolve the issue.

Any updates on the matter.


Juha



Quote Originally Posted by Victor Billings View Post
Matt,

I have also seen this behavior and documented it in this bug:

https://bugzilla.novell.com/show_bug.cgi?id=165959

Basically it happens when I am on a wireless connection and then put the
machine to sleep and when it comes back up I am on a different wireless
connection. I have only seen it on my Mac so far though. Restarting the
Mac client has resolved the problem for me in the past though.

Does that work for you?

If you are seeing different behavior from this would you mind adding to
the comments on the defect that I linked above?

Thanks,

Victor


matt@nowhere.no wrote:
> Hi
>
> I am having a problem with the 3. client on Mac, the server is the 3.5
> running on SLES9. I am able to connect and sync ok from Linux and Windows
> machines. When I try on my mac machine I am able to log in ok, when I try
> to set up an ifolder I get the error :
>
> Error setting up iFolder
> iFolder was unable to set up the selected ifolder for an unknown reason.
> Please check the path selected and try again.
>
>
>
> I also get a similar error when I try to create a new folder
>
> Any ideas?
>
> Cheers
> Matt