I have tried several install attempts, with the same result each time.
When attempting to login to the iFolder 3 Administration screens via
iManager, I receive an "Authentication Failed" error message. When I
click on the Details button, I see reference to an Apache error 401. I
was able to confirm this by looking in the Apache log file
/var/log/apache2/access_log. - - [26/May/2006:21:33:27 -0700] "POST
/simias10/iFolderEnterprise.asmx HTTP/1.0" 401 -

Between each install attempt I followed an earlier post by Eric R Ward
on cleanly removing ifolder. After the first attempt at logging in via
iManager, the simias directory gets created as well as the wwwrun/.local
directory with the Simias.config file. My ifolderadmin and ifolderproxy
users are created and rights set at the root of the tree for the proxy
user. I am able to login via ldap as the ifolderadmin user.

By the way, I get the same -401 error when trying to access
/simias10/iFolderEnterprise.asmx or any other files in the
/opt/novell/ifolder3/web folder.

Any ideas would be appreciated.