Hi,

I'm trying to find what versions anyone has had success installing in the
3.4 set -- I see from IRC that a lot of people are using the 3.4.6158
client build.

Are people also using the corresponding server build?

Thanks,
Anand