I was having some diffciulty with the iF client 2.x GPFing on startup. I
thought to upgrade the client and found a 3.x client for windows and
installed it, however, it doesn't seem to work with iFolder 2.x which I
am running on my NW6.5SP5 server.

I can't seem to find an iFolder 3.x for the server to upgrade that end
of things.

Question: Should 3.x client work with server 2.x? If so, how to make it
work? If not, where is iFolder 3.x for NW6.5?

Ken McLeod
The Delphian School