Something really wierd has been happening since SP3 patch (I know I am two
SPs behind) for NW65 OES.
Prior to that, when I create a new user, and set them with proper rights to
use iFolder,
they can also see their iFolder files via NetStorage
(eg. http://serverdnsname/NetStorage).

Now, for every new user created after the patch,
whenever they login via NetStorage (https://servername/NetStorage/)
and when they click on iFolder, it asks for Passphrase to be set? and won't
their folder. When user clicks on Set Passphrase, it goes no where..

This error pops up:

Possible cause: NetStorage Authentication Domain setting may not be correct.
Possible cause: Passphrase form may be submitting to wrong server, port or
Possible cause: NetStorage Authentication domain not readwrite replica.
Please forward this information to your system administrator.

I login to iManager and tried to access the Files (to check) Authentication
Domain, I can't get it.

Tried that approach in TID 10100945, to fix the regsvr, enter all correct
domain that I know..
still same problem. The second part on the 'proxy user' paragraph in this
TID is really confusing. Not really sure what it mean.

But, all userids that I have created prior to the patch seems to work fine.

Strangely, their iFolders on their desktop work fine.. they can sync files,
etc but just that NetStorage service (via https) login is not available.

Any know why is this happening and how to solve it?