Hi,
I followed the Howto for Debian-install. Making and building went fine. But
running the simias-server-setup gives me problems.

Whatever I chose (with or without ldap) I get the error below.

Any suggestions?

------------------------------------------------------------
Working...

Configuring ...Failed

System.ArgumentNullException: Argument cannot be null.
Parameter name: Either baseUri or relativeUri are required.
in <0x00145> System.Xml.XmlResolver:ResolveUri (System.Uri baseUri,
System.String relativeUri)
in <0x0001b> System.Xml.XmlTextReader:GetStreamFromUrl (System.String url,
System.String absoluteUriString)
in <0x000b8> System.Xml.XmlTextReader:.ctor (System.String url,
System.Xml.XmlNameTable nt)
in <0x0003d> System.Xml.XmlDocument:Load (System.String filename)
in <0x000b1> Novell.iFolder.SimiasServerSetup:SetupSimias ()
in <0x00016> Novell.iFolder.SimiasServerSetup:Configure ()
in <0x00051> Novell.iFolder.SimiasServerSetup:Main (System.String[] args)
in <0x00145> System.Xml.XmlResolver:ResolveUri (System.Uri baseUri,
System.String relativeUri)
in <0x0001b> System.Xml.XmlTextReader:GetStreamFromUrl (System.String url,
System.String absoluteUriString)
in <0x000b8> System.Xml.XmlTextReader:.ctor (System.String url,
System.Xml.XmlNameTable nt)
in <0x0003d> System.Xml.XmlDocument:Load (System.String filename)
in <0x000b1> Novell.iFolder.SimiasServerSetup:SetupSimias ()
in <0x00016> Novell.iFolder.SimiasServerSetup:Configure ()
in <0x00051> Novell.iFolder.SimiasServerSetup:Main (System.String[] args)

FAILED