Hi,

When trying to install ifolder on a workstation it states that the server
has a new version of the client and would I like to install it.
The problem is that the version is < > with no version number.
Has anyone come across this problem before?

Thanks

Simon