Why can't you just go to the ifolder site, download the rpm for sles 10 and
install it with yast?

Why isn't it included on the dvd for SLES 10? Where to send a suggestion to
have it included on future dvd's?

On the ifolder web site there are instructions for Suse 10 & Suse 10.1.
Would I use the instructions for 10.1 with SLES 10?

Should I not get the latest stabile release off the ifolder web site for a
production ifolder server?

Should I just use OES-linux with the earlier ifolder 3.2?