OK, got all dependencies and iFolder 3.6 installed. I can log in to the
http://localhost/admin page, but when I try to access the
http://localhost/ifolder page, I get the error below. Also, the client
seems to work fine as I've set up the account and synchronized files to
the server. So it seems this is just a problem (bug maybe?) with the
webaccess portion. Any ideas?

@@@@@@@@@@@@@@@@@@@@

Exception Message: URI scheme was not recognized, and input string was
not recognized as an absolute file path.
Exception Type: System.Web.Services.Protocols.SoapException
Exception Site: System.Object[] ReceiveResponse(System.Net.WebResponse,
System.Web.Services.Protocols.SoapClientMessage,
System.Web.Services.Protocols.SoapExtension[])
Exception Source: System.Web.Services

Exception Stack:

System.Web.Services.Protocols.SoapException: URI scheme was not
recognized, and input string was not recognized as an absolute file path.
in <0x0043c>
System.Web.Services.Protocols.SoapHttpClientProtoc ol:ReceiveResponse
(System.Net.WebResponse response,
System.Web.Services.Protocols.SoapClientMessage message,
System.Web.Services.Protocols.SoapExtension[] extensions)
in <0x0024f> System.Web.Services.Protocols.SoapHttpClientProtoc ol:Invoke
(System.String method_name, System.Object[] parameters)
in <0x00050> iFolderWeb:GetHomeServerForUser (System.String username,
System.String password)
in (wrapper remoting-invoke-with-check) iFolderWeb:GetHomeServerForUser
(string,string)
in <0x0049b> Novell.iFolderApp.Web.Login:DoLogin (System.String username,
System.String password, Boolean check)