Home

Results 1 to 3 of 3

Thread: ifolder client 3.6 not connecting

Hybrid View

  1. #1
    fwolf@estrategialocal.com NNTP User

    ifolder client 3.6 not connecting

    Hi,
    I have installed a 3.6 ifolder server on suse 10.2. I'ts working great.
    I've tried it with linux 3.5 client and no problem. I can access ifolder
    via firefox on http://89.xx.xx.xx:8000/admin and
    http://89.xx.xx.xx:8000/ifolder.

    But I just can't connect with the windows 3.6 client.
    The ifolder server and apache is running on port 8000.
    When I conect with the client I put 89.xx.xx.xx:8000 in the server
    address field but after a long while I get this error:
    An error was encountered while connecting to the Ifolder server. Please
    verify the information entered and try again. if the problem persists,
    please contact you network administrator.

    Both firewalls, in windows and linux server, are disabled. I just can't
    see where the problem is. The user and password are correct too.

    Thanks for your help,
    Fred

  2. #2
    fwolf@estrategialocal.com NNTP User

    ifolder client 3.6 not connecting

    I installed it on another computer and then worked without problems.

    Thanks,
    Fred


    > Hi,
    > I have installed a 3.6 ifolder server on suse 10.2. I'ts working great.
    > I've tried it with linux 3.5 client and no problem. I can access

    ifolder
    > via firefox on http://89.xx.xx.xx:8000/admin and
    > http://89.xx.xx.xx:8000/ifolder.
    >
    > But I just can't connect with the windows 3.6 client.
    > The ifolder server and apache is running on port 8000.
    > When I conect with the client I put 89.xx.xx.xx:8000 in the server
    > address field but after a long while I get this error:
    > An error was encountered while connecting to the Ifolder server. Please
    > verify the information entered and try again. if the problem persists,
    > please contact you network administrator.
    >
    > Both firewalls, in windows and linux server, are disabled. I just can't
    > see where the problem is. The user and password are correct too.
    >
    > Thanks for your help,
    > Fred



  3. #3
    Craig Johnson NNTP User

    Re: ifolder client 3.6 not connecting

    If you uninstall/reinstall, does it work?

    Could it be a password mistake on the one client?

    Craig Johnson
    Novell Support Connection SysOp


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •