I've been running Open Source iFolder 3.5 (3.5.6172) on a SLES10 server very
reliably for over a year for my own use. I was thinking about trying
iFolder 3.6 now on it (3.6.7085 looks like the latest). Can I use the RPMs
for openSUSE on my SLES 10 SP1 server or are the proper dependencies not
there? Will there be builds for SLES10 SP1 provided?