I have just installed a new iFolder setup on a Fedora Linux box. Have
everything installed, can login to admin OK. Can create users etc just
fine. On the Admin Serverstab the server status shows as (not
implemented) and if I click on the server name I get:

************************************************** ************************************************** ***************************
Server Version: 1.5.7192.1
HostName: ifolder.newagedigital.local
MachineName: ifolder.newagedigital.local
OS Version: Unix 2.6.20.1
CLR Version: 1.1.4322.2032

Exception detail:

Exception type: UriFormatException

Invalid URI: The format of the URI could not be determined.

at System.Uri..ctor (System.String uriString, Boolean dontEscape)
[0x00000]
at System.Uri..ctor (System.String uriString) [0x00000]
at (wrapper remoting-invoke-with-check) System.Uri:.ctor (string)
at System.Web.Services.Protocols.WebClientProtocol.se t_Url
(System.String value) [0x00000]
at (wrapper remoting-invoke-with-check)
System.Web.Services.Protocols.WebClientProtocol:se t_Url (string)
at Novell.iFolderWeb.Admin.ServerDetails.GetServerDet ails ()
[0x00000]
at Novell.iFolderWeb.Admin.ServerDetails.Page_PreRend er
(System.Object sender, System.EventArgs e) [0x00000]
at (wrapper delegate-invoke)
System.MulticastDelegate:invoke_void_object_EventA rgs
(object,System.EventArgs)
at System.Web.UI.Control.OnPreRender (System.EventArgs e) [0x00000]
at System.Web.UI.Control.PreRenderRecursiveInternal () [0x00000]
at System.Web.UI.Page.InternalProcessRequest () [0x00000]
at System.Web.UI.Page.ProcessRequest (System.Web.HttpContext
context) [0x00000]
************************************************** ************************************************** ***************************

if I try to login as an iFolder user I get:

************************************************** ************************************************** ***************************
Exception Message: Invalid URI: The format of the URI could not be
determined.
Exception Type: System.Web.Services.Protocols.SoapException
Exception Site: System.Object[]
ReceiveResponse(System.Net.WebResponse,
System.Web.Services.Protocols.SoapClientMessage,
System.Web.Services.Protocols.SoapExtension[])
Exception Source: System.Web.Services

Exception Stack:

System.Web.Services.Protocols.SoapException: Invalid URI: The format
of the URI could not be determined.
at
System.Web.Services.Protocols.SoapHttpClientProtoc ol.ReceiveResponse
(System.Net.WebResponse response,
System.Web.Services.Protocols.SoapClientMessage message,
System.Web.Services.Protocols.SoapExtension[] extensions) [0x00000]
at System.Web.Services.Protocols.SoapHttpClientProtoc ol.Invoke
(System.String method_name, System.Object[] parameters) [0x00000]
at iFolderWeb.GetHomeServerForUser (System.String username,
System.String password) [0x00000]
at (wrapper remoting-invoke-with-check)
iFolderWeb:GetHomeServerForUser (string,string)
at Novell.iFolderApp.Web.Login.DoLogin (System.String username,
System.String password, Boolean check) [0x00000]
************************************************** ************************************************** ***************************

this happens wether trying from a client PC or the server itself.

Help...Dennis