I get this when I run <sudo rpm -ivh *.rpm>

error: Failed dependencies:
mono(Mono.WebServer) = 0.1.0.0 is needed by
simias-1.4.7145.1-sled10sp1.i586


I added the current mono installation source in YAST2. I show that
mono-web is installed with version 1..4-3. Please help.