Hi,

First, be sure to use the latest iPrint client.

Second : Check the iprint.ini file on the server\sys:\login\ippdocs
directory. Contents below. This has a setting Allowsavepasword.
Put this on 1.

Good luck

[Novell] ;Do not modify this section
NovellWinVersion = 1

[Configuration]
AllowAutoUpdate = 0 ;Get newer iPrint client from Server?
;0=don't automatically update client,
;1=update client at boot time, prompt
user
;2=update client at boot time, don't
prompt
user

AllowSavePassword = 1 ;Let users save password to disk so it
will
be
;be remembered across subsequent
reboots/logins
;0 = don't allow them to save or show UI
for
it
;1 = show UI for it and save passwords
to
disk


> I have the iPrint client v1.0 installed and it prompts me for my
> username and password every time I log into the network. I check

the
> box to remember my password but it still prompts me every time.
> Anybody know if this is WAD (working as designed) or if this is a
> problem with my client?
>
> Also, I tried to find out where the client loads from on a W2k

machine
> and I can't find anything in the run key of the registry, or in
> services or in my startup or in Win.ini. Does anyone know how it

auto
> loads during login?
>
> Dan
>