> > I installed a NW6 server and applied SP2. I tried to create the
NDPS
> > broker. I got an error "The broker failed to load the file

RMANSRVR.NLM.
> > External dependencies of this file are unresolved." I tried

loading
> NDPSM
> > first, then the broker, but this didn't solve the problem.
> >
> > There is a TID about NW51SP4 and this problem, but I the patch is

a NW5
> > patch.
> >
> > Any ideas?
> >
> > Donna Kruse
> >
> >

> Donna,
>
> We too had this problem...after loads of searching found that we

needed to
> load NIPPZLIB (NLM) first as the functions required: ZipClose,
> ZipOpenFileinZip and about a million others (shown in the Logger

console)
> are only within NIPPZLIB and not ZLIB (NLM) which is already loaded.


>
> Hope this helps ;-)
>
> Mark




Hi,

had the same problem but with NW6 and SP3.

I compared versions, filesizes from the installed files in sys:system
and
from the sp3\products\ndps\system. Specially the files rmansrvr.nlm,
dpls386.nlm, nipped.nlm, nippzlib.nlm. I thought maybe they are not
from
sp3. That the installation of SP3 had an error. But they had the
correct
version.

Now i tried a little bit:

I copied the rmansrvr.nlm from SP2\products\ndps\system
to sys:system and IT WORKED!!!

Maybe you should apply sp3 and copy the rmansrvr.nlm from sp2 to the
server.
or you try an older version or only the newer file without applying
sp3.

Ive heard that sp3 is a little buggy.

Hope that helps.

Good Luck

Andreas Troger