I run NetWare 6.5, have installed NDPS & iPrint, both server and
client modules.

Then I have a HP Deskjet 5550 attached via parallel cable to port 1 on

a HP Jetdirect 3 ex (J2593A).

I upload the printer driver to the broker, stort everything up, and
bind the printer to the HP NDPS gateway, all is well.

I also connect a Canon Bubblejet to port 2 on the same Jetdirect,
upload the driver etc, etc...

The Canon printer works 100% correct in all aspects, whatever I throwonto it.

But, the HP printer only prints the Windows printer test page
correctly, everything else I send to it, no matter if it's very smalloch really big, the printer starts off good, but then after printing
an inch or two down on the paper it just stops.

Then nothing happens, it doesn't eject the paper, nothing! So, I
tried to install the HP software locally on a Windows box and printeddirectly to the Jetdirect, and "voilŠ" everything works okay!

Does anybody have a slightest clue to what I do wrong? Or can it be
that the printer isn't able to handle something that NetWare sends toit? NetWare *should* be totally transparent as of what I know, but Ican be really mistaken there. So, please get back to me here...

Anders Norrbring - MCNE *nix, AS/400 & NT
Norrbring Consulting
( anders@norrbring.biz )
Karlskoga, Sweden