We have a NW 6.0 sp3 server running ipp. We have the lastest printer
drivers. We setup a workstation package with the iprint policy
enabled. We are automatically installing a Ricoh 1060 printer and
setting it as the default printer. Our isssue is that when it
distributes the printer to a win98se with Novell Client 3.4; Zenworks4
sp1; and iPrint client 1.10. it defaults on the printer
properties>setup with copies set to 999. Now on my XP boxes Novell
Client 4.83sp2; Zenworks 4sp1; iPrint client 1.10 the install of the
printer is fine with copies set to 1. We are using the same
Workstation Package to distribute the Ricoh 1060 printer to both XP
and 98 Workstations. As another troubleshooting step we created a new
Workstation Package just to associate to Win9x machines and i get the
same result. Goto printer properities and setup and copies is set to
999. If we manually install the printer throught NDPS the install is
correct with copies set to 1. If i run the iPrinter install manually
throught the IE web interface. It installs correctly with copies set
to 1. I downloaded the lastest NDPS patchs sp3b and iPrint client
v02.01.00. Still when i run the Workstation Package Policy. We get
Copies set to 999. We are also installing with the same package an HP
2100 Laserjet print install and it is installed correctly with copies
set to 1. Any ideas why the Ricoh defaults to 999 copies on the
Workstation Package??