I know after researching this issue for the last month that this is not
going to be an easy one to solve. I can print using IPrint on port 631
for shared printing but can't print on port 443 for SSL. I have found a
number of fixes on the network and one on this site but none have yet
worked.

Here is information of what applications and services that are being used
on our server that deal with prot 443. The information was collected
from Remote Manager.

This is a Netware 6 server upgraded to nw6sp4e, zwfdt4.

Winsock 2 Socket List for NSHTTPD.NLM
21 LISTENING (172.16.16.253:443) TCP STREAM socket

Winsock 2 Socket List for HTTPSTK.NLM
8 LISTENING (172.16.16.253:8008) TCP STREAM socket
9 LISTENING (172.16.16.253:81) TCP STREAM socket
10 LISTENING (172.16.16.253:8009) TCP STREAM socket
59 LISTENING (172.16.16.253:631) TCP STREAM socket
239 CONNECTED (172.16.16.253:8009->172.16.16.117:4737) TCP STREAM

Winsock 2 Socket List for MOD_TLS.NLM
14 LISTENING (172.16.16.253:2200) TCP STREAM socket
15 LISTENING (172.16.16.253:51443) TCP STREAM socket

Winsock 2 Socket List for APACHEC.NLM
16 LISTENING (172.16.16.253:2211) TCP STREAM socket
17 LISTENING (172.16.16.253:51080) TCP STREAM socket


I don't see much of a problem with with the ports except with nshttpd.nlm
which uses port 443. Could this be causing the problem with IPrint? If
not what what could I try. I have read about reinstalling Iprint using a
different IP address. If I do so what problems could I encounter with
NDPS and other services?

Thanks
Dave