I had setup iPrint on a laserjet 4 using the latest drivers from HP and I
have no problems with win2000. I print to it from XP and get strange
output, no text, garbled junk on the page. I thought it might have
something to do with the printer being setup on a win2000 machine so I
deleted it and recreated the printer from winXP and used the same driver.
Now I can get the windows test page correctly, but a second blank page comes
out. Anything that is printed is followed up with a blank page.

So I recreated the printer from scratch on winxp, used the winxp built in
laserjet 4 driver, and got the same result, blank pages following each
printed. Then I used the laserjet 4 driver from another server at another
office that has laserjet 4 printers setup and working. The same result,
blank pages after each printed page. Which now leads me to think it isn't
an iPrint problem at all, but something with the printer. However I can
print right to the IPaddress if I capture a port locally and the old print
queue is still functioning.

Has anyone had an issue such as this? I find it strange with the laserjet4
driver as thats' the driver i use for almost any other HP printer that I
dont have a driver for..