Running Nw 6.5, with ndps, this is the error I get what ever printer driver
i want to add via imanager?.....NWadmin does not cater for WinXp?...so what
am i to do, The KB when searhing for this error only stae that the latest
NDPS must NW6.0 must be loaded...but i am already on 6.5...so I recon that
leaves that option out?

Please help, I braged about iPrint and how cool it is and no i cannot
cater for half of the printers?


Thys de Beer