Hi,

Correct me if I am wrong but I do the following:

Nw6+ Iprint
The printers are HP jetdirect printers.

So if I understand it right, the communicating between Nw6 and the Jetdirect
is through port 515 (or 9100?).
On the local LAN the iprint client prints to Nw6 and the Nw6 server prints
to the Jetdirect card (This works!)

Now I want a Unix box on the WAN to print to the Nw6 server.
So I activate in Imanager Lpr printing on the Iprinter.
On the Unix box the queue name is the NDPS/Iprinter name .

I dont get any prints.
If I test port 9100 from the Unix box the connection is NOT ok.
If I test port 515 from the Unix box the connection is ok.

If I test port 9100 from the Unix box to the Jetdirect the connection is ok.
If I test port 515 from the Unix box to the Jetdirect the connection is ok.

On my XP workstation I cannot telnet to port 9100 on the Nw6 server.
But I CAN telnet to port 515.
As an answer after <CR> I get:

does not exist or you do not have rights to it.

(this is perhaps logical because the Nw6 server doesn't get an Queue name)

If I try the same directly to the Jetdirect then I get some printout.
If I install on my XP workstation with an printerport <IPaddress NW6> and as
protocoll LPR queue name the NDPS/Iprinter name.
I do NOT get any printout.
If I install on my XP workstation with an printerport <IPaddress NW6> and as
protocoll RAW.
I do NOT get any printout

If I do the same directly to the Jetdirect printer It works OK.

So my questions.......
Why doesn't accept the Nw6 server any prints on port 515?
Why is port 9100 not activated? (because the server cannot differenciate
between the printers?)(I thought I'd remembered such an checkbox in
Imanager)
Are there ANY log files that I can check.( I cannot find them)

Any help highly appreciated,

Frits

(Sorry for my English)